プログラミング雑記

プログラミングの雑記です。

iOS5.0

kiwiをiOS5.0系で実行させる。

kiwiがなぜか、iOS5.0系で実行できない。 Kiwi 2.0.5 dropped support for iOS 5.1 · Issue #229 · allending/Kiwi · GitHubiOS6.0からのメソッドが内部で呼ばれ落ちているようなので、以下のように、カテゴリで定義して回避する。 @interface NSDictionary …